<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<!--[if lt IE 9]> <script src=" //html5shiv.googlecode.com/svn/trunk/html5.js "></script> <![endif]-->
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<!--<![endif]--><head>
<meta charset="UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="icon" href="https://www.edelsonwave.com/wp-content/themes/edelsonwave-child/img/favicon.ico" sizes="48x48">
<title>
Brexit: It’s Now RealityThe Edelson Wave</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.edelsonwave.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO Premium plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As the Brexit fiasco continues to wreak havoc on the European Union, there will be new pitfalls ahead for investors who haven&#039;t done their homework."/>
<meta name="news_keywords" content="gold, silver, commodities, cycle forecasting, larry edelson, gold miners" />
<meta name="original-source" content="https://www.edelsonwave.com/real-wealth/brexit-its-now-reality/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.edelsonwave.com/real-wealth/brexit-its-now-reality/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brexit: It’s Now Reality" />
<meta property="og:description" content="As the Brexit fiasco continues to wreak havoc on the European Union, there will be new pitfalls ahead for investors who haven&#039;t done their homework." />
<meta property="og:url" content="https://www.edelsonwave.com/real-wealth/brexit-its-now-reality/" />
<meta property="og:site_name" content="The Edelson Wave" />
<meta property="article:publisher" content="http://www.facebook.com/TheEdelsonWave" />
<meta property="article:section" content="Real Wealth" />
<meta property="article:published_time" content="2017-03-27T16:00:28-04:00" />
<meta property="article:modified_time" content="2017-03-28T11:28:23-04:00" />
<meta property="og:updated_time" content="2017-03-28T11:28:23-04:00" />
<meta property="og:image" content="https://s3n.edelsonwave.com/wp-content/uploads/2017/03/EU-Logo.png" />
<meta property="og:image:width" content="218" />
<meta property="og:image:height" content="291" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As the Brexit fiasco continues to wreak havoc on the European Union, there will be new pitfalls ahead for investors who haven&#039;t done their homework." />
<meta name="twitter:title" content="Brexit: It’s Now Reality" />
<meta name="twitter:site" content="@TheEdelsonWave" />
<meta name="twitter:image" content="https://s3n.edelsonwave.com/wp-content/uploads/2017/03/EU-Logo.png" />
<meta name="twitter:creator" content="@TheEdelsonWave" />
<meta property="DC.date.issued" content="2017-03-27T16:00:28-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.moneyandmarkets.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Edelson Wave &raquo; Feed" href="https://www.edelsonwave.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edelson Wave &raquo; Comments Feed" href="https://www.edelsonwave.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edelson Wave &raquo; Brexit: It’s Now Reality Comments Feed" href="https://www.edelsonwave.com/real-wealth/brexit-its-now-reality/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.edelsonwave.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.edelsonwave.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.edelsonwave.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.edelsonwave.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.edelsonwave.com/wp-content/themes/weiss_core-theme/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.edelsonwave.com/wp-content/themes/edelsonwave-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-material-ripples-css'  href='https://www.edelsonwave.com/wp-content/themes/weiss_core-theme/styles/css/bootstrap/ripples.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.edelsonwave.com/wp-content/themes/weiss_core-theme/styles/css/font-awesome/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.edelsonwave.com/wp-content/themes/weiss_core-theme/styles/css/bootstrap/bootstrap.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-material-design-css'  href='https://www.edelsonwave.com/wp-content/themes/weiss_core-theme/styles/css/bootstrap/bootstrap-material-design.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-layout-css'  href='https://www.edelsonwave.com/wp-content/themes/weiss_core-theme/styles/css/main.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.edelsonwave.com/wp-content/themes/weiss_core-theme/styles/css/style.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.edelsonwave.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.edelsonwave.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.edelsonwave.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.21'></script>
<link rel='https://api.w.org/' href='https://www.edelsonwave.com/wp-json/' />
<link rel='shortlink' href='https://www.edelsonwave.com/?p=84920' />
<link rel="alternate" type="application/json+oembed" href="https://www.edelsonwave.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.edelsonwave.com%2Freal-wealth%2Fbrexit-its-now-reality%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.edelsonwave.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.edelsonwave.com%2Freal-wealth%2Fbrexit-its-now-reality%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.edelsonwave.com/?wordfence_logHuman=1&hid=CB7AD5B3124D190628C3C7EF8D0C6A22');
</script>
<meta name="google-site-verification" content="Pm05ucI-iikWobzerRYLzer2m8ND-69RKqoCIYsapPI" />
    
<meta name="google-site-verification" content="Pm05ucI-iikWobzerRYLzer2m8ND-69RKqoCIYsapPI" />
    

<script type="text/javascript">
    var ajaxurl = "https://www.edelsonwave.com/wp-admin/admin-ajax.php";
    </script>
</head>

<body class="post-template-default single single-post postid-84920 single-format-standard">
	<!-- <div class="mobile-menu navbar"> -->
			<!-- <ul class="nav navbar-nav"> -->
							          <div class="clear"></div>


			<!-- </ul> -->
	<!-- </div> -->
	<div class="site-container">
	<nav class="navbar navbar-top navbar-dark bg-dark">

<!-- Nav ribbon -->
			<div class="container-row clearfix nav-ribbon">
					<div class="container center-block row-no-padding">
							<div class="col-sm-5 ">
								<a class="fav bookmark" href="#">

									<span>
<em class="fa fa-angle-double-right" aria-hidden="true"></em>
										Bookmark this page</span>
								</a>
							</div>
							<div class="col-sm-7 header-addthis">


										<div class="addthis_inline_follow_toolbox"></div>

							</div>
					</div>
			</div>
<!-- End nav ribbon -->

<!-- Nav body -->
			<div class="container center-block nav-body">
					<div class="row">
							<div class="col-xs-2 mobile-navbar-menu">
									<button type="button" class="navbar-toggle">
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
									</button>
							</div>
							<div class="col-xs-10">
									<!-- Logo -->
									<div class="logo">
									<a href="https://www.edelsonwave.com">
											<img class="img-responsive" src="https://www.edelsonwave.com/wp-content/themes/edelsonwave-child/img/larrys-logo.png" width="425" height="44" alt="The Edelson Wave" />
											<p class="slogan">SCIENTIFICALLY TIMED PROFITS MADE EASY</p>
											<div class="ripple-container"></div>
											</a>


									</div>
							</div>
					</div>

<!-- Nav container -->
					<div class="container container-no-padding">
							<div class="navbar-header">
									<!-- <button type="button" class="navbar-toggle">
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
											<span class="icon-bar"></span>
									</button> -->
							</div>
							<!-- <div class="navbar-collapse collapse container-no-padding"> -->
									<!-- <ul class="nav navbar-nav"> -->
										<div class="navbar-collapse collapse container-no-padding"><ul id="menu-main" class="nav navbar-nav"><li id="menu-item-84127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-84127"><a title="Home" href="https://www.edelsonwave.com">Home</a></li>
<li id="menu-item-84245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-84245 dropdown"><a title="Real Wealth" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Real Wealth <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-84246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84246"><a title="Gold &amp; Silver" href="https://www.edelsonwave.com/category/gold-silver/">Gold &#038; Silver</a></li>
	<li id="menu-item-84247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84247"><a title="Miners" href="https://www.edelsonwave.com/category/mining-stocks/">Miners</a></li>
	<li id="menu-item-84249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84249"><a title="Commodities" href="https://www.edelsonwave.com/category/commodities/">Commodities</a></li>
	<li id="menu-item-84248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84248"><a title="Stocks" href="https://www.edelsonwave.com/category/stocks/">Stocks</a></li>
</ul>
</li>
<li id="menu-item-84131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84131"><a title="Archives" href="https://www.edelsonwave.com/archives/">Archives</a></li>
<li id="menu-item-84132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84132"><a title="Larry Edelson" href="https://www.edelsonwave.com/larry-edelson/">Larry Edelson</a></li>
<li id="menu-item-84250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84250 dropdown"><a title="Cycle Forecasts" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Cycle Forecasts <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-84251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84251"><a title="Cycle Charts" href="https://www.edelsonwave.com/category/cycle-charts/">Cycle Charts</a></li>
</ul>
</li>
<li id="menu-item-84252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84252 dropdown"><a title="More" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">More <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-84458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84458"><a title="Contact" href="https://www.edelsonwave.com/contact/">Contact</a></li>
</ul>
</li>
</ul></div>


									<!-- </ul> -->
<!-- <form class="navbar-form navbar-left">
<div class="form-group is-empty">
<input type="text" class="form-control col-md-9" placeholder="Search">
</div>
</form> -->
							<!-- </div> -->

					</div>
<!-- End nav container -->

			</div>

<!-- Divisor-->
	<div class="gold"></div>

<!-- End nav body -->
	</nav>

  <div class="container-row container main-body">
    <!-- <div class="container center-block"> -->
    <div class="row">
            <div class="col-md-9 ">




          <div class="advertorial">
</div>
<hr>
<div class="entry-meta entry-meta-categories">
<h5>
 <a class="category-link"" href="https://www.edelsonwave.com/category/real-wealth/">Real Wealth</a>	</h5>
</div>
    <h1 class="entry-title">Brexit: It’s Now Reality</h1>

			<p class="entry-meta">
					<span class="byline">by <span class="author vcard">Mike Burnick</span></span> | <span class="posted-on"><time class="entry-date published">March 27, 2017</time></span>
				</p>
				<div class="addthis-container">
									<div class="addthis_inline_share_toolbox"></div>
								</div>

		<div class="clearfix"></div>



<div class="entry-content">
			<p>	<p><span style="font-family: Verdana; font-size: 12pt;">It&#8217;s been nine months since Britain stunned the world by voting to leave the European Union.<br />
</span></p>
<p><span style="font-family: Verdana; font-size: 12pt;">After decades of accepting the European Union&#8217;s burdensome regulations – one after another – the British people finally said enough is enough.<br />
</span></p>
<p><span style="font-family: Verdana; font-size: 12pt;">Now, the EU&#8217;s days of stifling the economic growth of Britain – and other countries that joined the union but not the currency – are finally coming to an end.<br />
</span></p>
<p><span style="font-family: Verdana; font-size: 12pt;">Last week, Britain moved one step closer to taking back its sovereignty, and escaping the burdensome regulations of the EU, when it was announced that Prime Minister Theresa May plans to invoke Article 50 of the Lisbon Treaty on Wednesday, March 29.<br />
</span><span id="more-84920"></span></p>
<p><span style="font-family: Verdana; font-size: 12pt;">Article 50 is the mechanism for quitting the European Union, thus launching a chess match: Pitting the U.K.&#8217;s desire for a trade deal – while regaining power over immigration and lawmaking – against the EU&#8217;s view that Britain must not benefit from Brexit.<br />
</span></p>
<p><span style="font-family: Verdana; font-size: 12pt;">Britain is the world&#8217;s sixth-largest economy, and it&#8217;s been more than 40 years since the U.K. joined the European Union. So this separation won&#8217;t be a piece of cake.<br />
</span></p>
<figure id="attachment_84924" style="width: 218px" class="wp-caption alignleft"><img class="size-full wp-image-84924" src="https://s3n.edelsonwave.com/wp-content/uploads/2017/03/EU-Logo.png" alt="" width="218" height="291" /><figcaption class="wp-caption-text">The constellation of the European Union is about to lose one of its biggest stars.</figcaption></figure>
<p><span style="font-family: Verdana; font-size: 12pt;">In fact, the U.K. will have to pay a bill of about $62 billion when it leaves the European Union, warned Jean-Claude Juncker, the president of the European Commission, the EU&#8217;s executive branch. While Britain prepares to start Brexit negotiations, the EU has already been tallying the U.K.&#8217;s share of liabilities such as pensions for EU officials, infrastructure projects, and the bailout of Ireland.<br />
</span></p>
<p><span style="font-family: Verdana; font-size: 12pt;">I don&#8217;t know about you, but $62 billion is a heck of a divorce settlement!<br />
</span></p>
<p><span style="font-family: Verdana; font-size: 12pt;">Once Article 50 is invoked, the two sides have two years to come to terms on a trade deal.<br />
</span></p>
<p><span style="font-family: Verdana; font-size: 12pt;">And a lot can happen in two years.<br />
</span></p>
<p><span style="font-family: Verdana; font-size: 12pt;">In fact, if the negotiations collapse, May says she&#8217;ll walk away without a new commercial framework in place rather than accept a bad deal. All this makes the likelihood of a disruptive breakup &#8220;troublingly high.&#8221;<br />
</span></p>
<p><span style="font-family: Verdana; font-size: 12pt;"><strong>Brexit is just the beginning<br />
</strong></span></p>
<p><span style="font-family: Verdana; font-size: 12pt;">The EU is already on borrowed time, same goes for the euro.<br />
</span></p>
<p><span style="font-family: Verdana; font-size: 12pt;">And the U.K.&#8217;s exit is just the beginning. There are still plenty more disruptions looming &#8230;<br />
</span></p>
<p><span style="font-family: Verdana; font-size: 12pt;">==&gt; The elections in France – along with right-winged political rhetoric gaining strength in other countries across the eurozone – has the EU on life support.<br />
</span></p>
<p><span style="font-family: Verdana; font-size: 12pt;">==&gt; And don&#8217;t forget about the debt problems: Once again, the Greek government is set to run out of money. In a few months, it will need a fresh bailout from the EU and the International Monetary Fund. After nine years of trying to fix Greece, the situation has only gotten worse. Even if the Greeks do end up with another bailout, it will only be another stay of execution.<br />
</span></p>
<p><span style="font-family: Verdana; font-size: 12pt;">==&gt; The EU also has an identity crisis – and it&#8217;s not just the refugee crisis causing the divide. There is also a political bias between the Northern and Southern European countries. Dutch Finance Minister Jeroen Dijsselbloem recently inflamed the hostilities by making insulting remarks about Southern European culture. The remarks provoked former Italian Prime Minister Matteo Renzi to demand Dijsselbloem&#8217;s resignation as president of the Eurogroup, a coalition of eurozone finance ministers.<br />
</span></p>
<p><span style="font-family: Verdana; font-size: 12pt;">Bottom Line: The Brexit fiasco is finally coming home to roost. And that&#8217;s going to continue to wreak havoc on the European Union. Mark my words: There will be pitfalls ahead for investors who don&#8217;t know what they&#8217;re doing. Do you?<br />
</span></p>
<p><span style="font-family: Verdana; font-size: 12pt;">Good investing,<br />
</span></p>
<p><span style="font-family: Verdana; font-size: 12pt;">Mike Burnick<br />
</span></p>
<p>&nbsp;</p>
 </p>
		</div>
		<div class="author-description">
					</div>
      <div id="related_posts"><h3 class="page-header">You may also like ...</h3>	<div class="row"> 
<div class="col-sm-4 ">
	<div class="relatedpostbox">
				<div class="clipped-img">
		<a href="https://www.edelsonwave.com/real-wealth/larry-edelsons-parting-gift/" rel="bookmark" title="Larry Edelson&#8217;s Parting Gift to You">
			<img width="262" height="126" src="https://s3n.edelsonwave.com/wp-content/uploads/2017/03/larry-mike2-262x126.jpg" class="img-responsive wp-post-image" alt="" />		</a>
	</div>
		<div class="entry-meta entry-meta-categories">
		<h5>Real Wealth	</h5></div>
	<div class="relatedcontent">
		<h3 class="entry-title"><a href="https://www.edelsonwave.com/real-wealth/larry-edelsons-parting-gift/" rel="bookmark" title="Larry Edelson&#8217;s Parting Gift to You">Larry Edelson&#8217;s Parting Gift to You</a></h3>
		<p class="entry-meta">
			<span class="byline">by <span class="author vcard">Mike Burnick</span></span> | <span class="posted-on"><time class="entry-date published">March 20, 2017</time></span>
		</p>
		<div class="entry-content">
			<p>Before Larry Edelson passed away, our owner and chairman Martin Weiss promised Larry that he would send you his parting ...<a href="https://www.edelsonwave.com/real-wealth/larry-edelsons-parting-gift/" title="Larry Edelson&#8217;s Parting Gift to You" class="read-more">Read more</a>
</>		</div>
	</div>
</div>
</div>

<div class="col-sm-4 ">
	<div class="relatedpostbox">
				<div class="clipped-img">
		<a href="https://www.edelsonwave.com/real-wealth/now-is-still-the-time-to-buy-china/" rel="bookmark" title="Now Is STILL the Time To Buy China">
			<img width="262" height="126" src="https://s3n.edelsonwave.com/wp-content/uploads/2017/03/CHINA-STOCKS-262x126.png" class="img-responsive wp-post-image" alt="" />		</a>
	</div>
		<div class="entry-meta entry-meta-categories">
		<h5>Real Wealth	</h5></div>
	<div class="relatedcontent">
		<h3 class="entry-title"><a href="https://www.edelsonwave.com/real-wealth/now-is-still-the-time-to-buy-china/" rel="bookmark" title="Now Is STILL the Time To Buy China">Now Is STILL the Time To Buy China</a></h3>
		<p class="entry-meta">
			<span class="byline">by <span class="author vcard">Mike Burnick</span></span> | <span class="posted-on"><time class="entry-date published">March 17, 2017</time></span>
		</p>
		<div class="entry-content">
			<p>Yesterday the Dow surged triple-digits in spite of the Fed raising interest rates again, but by a paltry 0.25%. The ...<a href="https://www.edelsonwave.com/real-wealth/now-is-still-the-time-to-buy-china/" title="Now Is STILL the Time To Buy China" class="read-more">Read more</a>
</>		</div>
	</div>
</div>
</div>

<div class="col-sm-4 ">
	<div class="relatedpostbox">
				<div class="clipped-img">
		<a href="https://www.edelsonwave.com/real-wealth/pension-crisis-a-ticking-time-bomb/" rel="bookmark" title="Pension Crisis, a Ticking Time Bomb">
			<img width="262" height="126" src="https://s3n.edelsonwave.com/wp-content/uploads/2017/03/WORKERS-1-262x126.png" class="img-responsive wp-post-image" alt="" />		</a>
	</div>
		<div class="entry-meta entry-meta-categories">
		<h5>Real Wealth	</h5></div>
	<div class="relatedcontent">
		<h3 class="entry-title"><a href="https://www.edelsonwave.com/real-wealth/pension-crisis-a-ticking-time-bomb/" rel="bookmark" title="Pension Crisis, a Ticking Time Bomb">Pension Crisis, a Ticking Time Bomb</a></h3>
		<p class="entry-meta">
			<span class="byline">by <span class="author vcard">Mike Burnick</span></span> | <span class="posted-on"><time class="entry-date published">March 15, 2017</time></span>
		</p>
		<div class="entry-content">
			<p>Last week, I told you that Illinois wasn't paying the $9.1 billion annual interest payment on its pension debt. But, ...<a href="https://www.edelsonwave.com/real-wealth/pension-crisis-a-ticking-time-bomb/" title="Pension Crisis, a Ticking Time Bomb" class="read-more">Read more</a>
</>		</div>
	</div>
</div>
</div>

 <hr class="gold"></div></div>	  		  <h3 class="page-header">
              Leave a comment
            </h3>
      <div class="comments-container">
        
<div id="comments" class="comments-area">

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/real-wealth/brexit-its-now-reality/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.edelsonwave.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment">
            <label for="comment">Comment</label>
            <textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
        </div><div class="checkbox checkbox-comment-form">
        <label>
            <input type="checkbox" name="subscribe" value="subscribe"
                class="checkbox-subscribe" checked>
            <span class="checkbox-description">Subscribe to receive my weekly
            market insights, analysis and special offers.
            </span>
        </label>
    </div><div class="form-group comment-form-author"><label for="author">Name <span class="required">*</span></label><input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label><input class="form-control" id="email" name="email" type="email" value="" size="30" aria-required='true' /></div>
<input type="hidden" name="sc" value="" />
<input type="hidden" name="ec" value="" />
<input type="hidden" name="pageurl" value="www.edelsonwave.com/real-wealth/brexit-its-now-reality/" />
<p class="form-submit"><button name="submit" type="submit"
        class="btn btn-raised btn-default">Add Comment</button> <input type='hidden' name='comment_post_ID' value='84920' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6d5f07aebd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="240"/></p>			</form>
			</div><!-- #respond -->
				<h4 class="comments-title">
			 Comments <span class="badge">7</span>		</h4>

		<ol class="comment-list">
			 <li class="comment even thread-even depth-1" id="li-comment-14669">
 <div id="comment-14669" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/3de974b091926433be7b6c25a270d000?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/3de974b091926433be7b6c25a270d000?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 John H. Colvin  </strong>
 <span class="comment-date">March 27, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">Mr. Burnick:  A good composition article.. I was a little concerned as to whether anyone could carry on for Larry in His format.. Keep up the good work&#8212;-J.H.C.</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsonwave.com/real-wealth/brexit-its-now-reality/?replytocom=14669#respond' onclick='return addComment.moveForm( "comment-14669", "14669", "respond", "84920" )' aria-label='Reply to John H. Colvin'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-14670">
 <div id="comment-14670" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/6bc262383a49b8185c75be38e17c77db?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/6bc262383a49b8185c75be38e17c77db?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 Michael Coulson  </strong>
 <span class="comment-date">March 27, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">Mike Burnick is correct but the current marked improvement in the performance of European economies may prove to be a stay of execution for the EU which may encourage the European Commission to try and bully the UK during the Brexit negotiations.</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsonwave.com/real-wealth/brexit-its-now-reality/?replytocom=14670#respond' onclick='return addComment.moveForm( "comment-14670", "14670", "respond", "84920" )' aria-label='Reply to Michael Coulson'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment even thread-even depth-1" id="li-comment-14671">
 <div id="comment-14671" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/4e3daedd210ab90b722f6aa055c711e0?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/4e3daedd210ab90b722f6aa055c711e0?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 Thomas Clawson  </strong>
 <span class="comment-date">March 27, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">Well written and very informative. It is good to know that Larry&#8217;s work is in good hands. Thanks Mike.</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsonwave.com/real-wealth/brexit-its-now-reality/?replytocom=14671#respond' onclick='return addComment.moveForm( "comment-14671", "14671", "respond", "84920" )' aria-label='Reply to Thomas Clawson'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-14677">
 <div id="comment-14677" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/ca82b3ca89eb41fc3eb80a04de264a26?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/ca82b3ca89eb41fc3eb80a04de264a26?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 Dean Hamza  </strong>
 <span class="comment-date">March 28, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">Thank you Mr. Burnick, This is a very sensitive and crucial article. I appreciate it. Have a great week.</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsonwave.com/real-wealth/brexit-its-now-reality/?replytocom=14677#respond' onclick='return addComment.moveForm( "comment-14677", "14677", "respond", "84920" )' aria-label='Reply to Dean Hamza'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment even thread-even depth-1" id="li-comment-14689">
 <div id="comment-14689" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/44e6fb3383440fa16e59e07aac1a0784?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/44e6fb3383440fa16e59e07aac1a0784?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 SteveH  </strong>
 <span class="comment-date">March 28, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">The $62 billion is only the first demand from the embittered spouse&#8217;s lawyers.<br />
Anyone who has dealt with vicious, vindictive ex spouses will know that there is a lot more noise than sense.</p>
<p>Speaking practically, the Germans run the EU, and they are not willing to lose their biggest export market for cars purely to be obnoxious.</p>
<p>The British forgave all Germany&#8217;s debts in the 1950s to help their economy, so the Germans would look stupid in the eyes of the world if they didn&#8217;t come to a reasonable agreement with Great Britain.  </p>
<p>After all, after re-adjustment of their economy the British will do well and Germany will want to keep a good trading relationship with them.</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsonwave.com/real-wealth/brexit-its-now-reality/?replytocom=14689#respond' onclick='return addComment.moveForm( "comment-14689", "14689", "respond", "84920" )' aria-label='Reply to SteveH'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-14692">
 <div id="comment-14692" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/c487be29aa867201a4d33ddbe778212d?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/c487be29aa867201a4d33ddbe778212d?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 al mcnal  </strong>
 <span class="comment-date">March 28, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">It&#8217;ll be great when the whole fiasco falls.  Nothing worse than a socialistic government promising itself pensions and great salaries and building itself magnificent buildings while telling Britain what it can and can&#8217;t do as the entire experiment undermines it&#8217;s people.  Once again proving that socialism doesn&#8217;t work.  How many times must we see failures of socialistic governments before these fools realize they don&#8217;t understand and can control economies for the best interest of it&#8217;s society?</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsonwave.com/real-wealth/brexit-its-now-reality/?replytocom=14692#respond' onclick='return addComment.moveForm( "comment-14692", "14692", "respond", "84920" )' aria-label='Reply to al mcnal'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
 <li class="comment even thread-even depth-1" id="li-comment-14693">
 <div id="comment-14693" class="comment-body">
 <div class="comment-body-inner">
 <div class="comment-avatar">
 <img alt='' src='https://secure.gravatar.com/avatar/af51b44a0b14c6a17128c05f928c44d3?s=50&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/af51b44a0b14c6a17128c05f928c44d3?s=100&amp;d=mm&amp;r=g 2x" class='avatar avatar-50 photo' height='50' width='50' /> </div>
 <!-- END avatar -->
 <p class="comment-meta">
 <strong class="comment-author">
 Steve Nellissen  </strong>
 <span class="comment-date">March 28, 2017  
 <!-- END comment-author vcard -->
  <div class="comment-meta commentmetadata">
  </div>
 <!-- END comment-meta commentmetadata -->
<div class="clearfix"></div>
<p class="comment-content">
 <p class="comment-content">Your final sentence gives no comfort.</p>
<p>I pay for this newsletter, what is your recommend defensive allocation for &#8220;Our&#8221; informed investment portfolio?</p>
<p>Steve N</p>
</p>
 <p class="reply">
 <a rel='nofollow' class='comment-reply-link' href='https://www.edelsonwave.com/real-wealth/brexit-its-now-reality/?replytocom=14693#respond' onclick='return addComment.moveForm( "comment-14693", "14693", "respond", "84920" )' aria-label='Reply to Steve Nellissen'>Reply</a> </p>
 <!-- END reply -->
 </div>
 <!-- END comment-body-inner -->
 </div>
 <!-- END comment -->
</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	


</div><!-- #comments .comments-area -->
      </div>
	  





</div>
<!-- </div> -->
<div class="col-md-3">
          <div class="side-bar">

              
                          <aside class="widget widget_text"><div class="textwidget"><h3 class="widget-title">Real Wealth</h3><div class="menu-sidebar-main-container"><ul id="menu-sidebar-main" class="menu"><li id="menu-item-84139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84139"><a href="https://www.edelsonwave.com/category/gold-silver/">Gold &#038; Silver</a></li>
<li id="menu-item-84142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84142"><a href="https://www.edelsonwave.com/category/commodities/">Commodities</a></li>
<li id="menu-item-84141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84141"><a href="https://www.edelsonwave.com/category/mining-stocks/">Miners</a></li>
<li id="menu-item-84140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84140"><a href="https://www.edelsonwave.com/category/stocks/">Stocks</a></li>
</ul></div></div></aside><aside class="widget widget_text"><div class="textwidget"><form method="get" id="searchForm" class="form-search" action="https://www.edelsonwave.com/">
    <div class="form-group label-floating is-empty">
        <div class="input-group">
            <label class="control-label" for="search">Search Larry's Library ...</label>
            <input type="search" id="search" class="form-control search-field" name="search" />

          <button type="submit" class="btn-search">
              <span class="sr-only">Search</span>
          </button>

            <div class="ripple-container"></div>
        </div>
          <p class="help-block">Search here ...</p>
    </div>
</form>
</div></aside><aside class="widget widget_text"><div class="textwidget"><h3 class="widget-title">Popular Articles</h3>
			<ul class="wpp-list nav">

				
				
				<li class="ppa-1">

					
					<a href="https://www.edelsonwave.com/real-wealth/the-pension-crisis-worsens-84029/" title="The Pension Crisis Worsens">The Pension Crisis Worsens</a>

					<span class="wpp-category">
						1443 views | <a href="https://www.edelsonwave.com/category/real-wealth/">Real Wealth</a>  					</span>
				</li>
			
				
				<li class="ppa-2">

					
					<a href="https://www.edelsonwave.com/uncategorized/whats-gold-mining-shares-2/" title="What&#8217;s Up With Gold and Mining Shares?">What's Up With Gold and Mining Shares?</a>

					<span class="wpp-category">
						397 views | <a href="https://www.edelsonwave.com/category/mining-stocks/">Miners</a>  					</span>
				</li>
			
				
				<li class="ppa-3">

					
					<a href="https://www.edelsonwave.com/cycle-forecasts/dow-industrials-will-eventually-see-31000/" title="Why the Dow Industrials will eventually see 31,000+">Why the Dow Industrials will eventually ...</a>

					<span class="wpp-category">
						85 views | <a href="https://www.edelsonwave.com/category/cycle-forecasts/">Cycle Forecasts</a>  					</span>
				</li>
			
				
				<li class="ppa-4">

					
					<a href="https://www.edelsonwave.com/real-wealth/rising-rates-whats-big-deal/" title="Rising rates: So, what&#039;s the big deal?">Rising rates: So, what&#039;s the big de...</a>

					<span class="wpp-category">
						162 views | <a href="https://www.edelsonwave.com/category/real-wealth/">Real Wealth</a>  					</span>
				</li>
			
					</ul>

		</div></aside>		<aside class="widget widget_text"><div class="textwidget"><h3 class="widget-title">Market Update</h3>            <div class="commodities">                    <div class="commodities-">
                        <!-- INDEXHANGSENG:HSI -->
                        <div class="block commodities-item">
                            <div class="commodities-header">
                                <span class="commodities-name">Gold</span>
                            </div>
                            <div class="commodities-body">
                                <span class="commodities-price">1,250.20</span>
                                <span class="commodities-change commodities-change-down"><!-- -5.50 --> (-0.44%)</span>
                            </div>
                        </div>
                    </div>                    <div class="commodities-">
                        <!-- INDEXHANGSENG:HSI -->
                        <div class="block commodities-item">
                            <div class="commodities-header">
                                <span class="commodities-name">Silver</span>
                            </div>
                            <div class="commodities-body">
                                <span class="commodities-price">18.16</span>
                                <span class="commodities-change commodities-change-up"><!-- +0.05 --> (+0.26%)</span>
                            </div>
                        </div>
                    </div>                    <div class="commodities-">
                        <!-- INDEXHANGSENG:HSI -->
                        <div class="block commodities-item">
                            <div class="commodities-header">
                                <span class="commodities-name">Crude Oil</span>
                            </div>
                            <div class="commodities-body">
                                <span class="commodities-price">48.33</span>
                                <span class="commodities-change commodities-change-up"><!-- +0.60 --> (+1.24%)</span>
                            </div>
                        </div>
                    </div>                    <div class="commodities-">
                        <!-- INDEXHANGSENG:HSI -->
                        <div class="block commodities-item">
                            <div class="commodities-header">
                                <span class="commodities-name">10-Year US Treasury</span>
                            </div>
                            <div class="commodities-body">
                                <span class="commodities-price">2.41</span>
                                <span class="commodities-change commodities-change-up"><!-- +0.04 --> (+1.66%)</span>
                            </div>
                        </div>
                    </div>                    <div class="commodities-">
                        <!-- INDEXHANGSENG:HSI -->
                        <div class="block commodities-item">
                            <div class="commodities-header">
                                <span class="commodities-name">US Dollar</span>
                            </div>
                            <div class="commodities-body">
                                <span class="commodities-price">99.96</span>
                                <span class="commodities-change commodities-change-up"><!-- +0.14 --> (+0.14%)</span>
                            </div>
                        </div>
                    </div>                    <div class="commodities-">
                        <!-- INDEXHANGSENG:HSI -->
                        <div class="block commodities-item">
                            <div class="commodities-header">
                                <span class="commodities-name">DJIA (Dow)</span>
                            </div>
                            <div class="commodities-body">
                                <span class="commodities-price">20,715.88</span>
                                <span class="commodities-change commodities-change-up"><!-- +164.90 --> (+0.80%)</span>
                            </div>
                        </div>
                    </div>                    <div class="commodities-">
                        <!-- INDEXHANGSENG:HSI -->
                        <div class="block commodities-item">
                            <div class="commodities-header">
                                <span class="commodities-name">Euro STOXX 50</span>
                            </div>
                            <div class="commodities-body">
                                <span class="commodities-price">3,465.07</span>
                                <span class="commodities-change commodities-change-up"><!-- +27.93 --> (+0.81%)</span>
                            </div>
                        </div>
                    </div>                    <div class="commodities-">
                        <!-- INDEXHANGSENG:HSI -->
                        <div class="block commodities-item">
                            <div class="commodities-header">
                                <span class="commodities-name">Nikkei 225</span>
                            </div>
                            <div class="commodities-body">
                                <span class="commodities-price">19,202.87</span>
                                <span class="commodities-change commodities-change-up"><!-- +217.28 --> (+1.13%)</span>
                            </div>
                        </div>
                    </div>                    <div class="commodities-">
                        <!-- INDEXHANGSENG:HSI -->
                        <div class="block commodities-item">
                            <div class="commodities-header">
                                <span class="commodities-name">CSI 300</span>
                            </div>
                            <div class="commodities-body">
                                <span class="commodities-price">3,469.81</span>
                                <span class="commodities-change commodities-change-down"><!-- -8.23 --> (-0.24%)</span>
                            </div>
                        </div>
                    </div>                    <div class="commodities-">
                        <!-- INDEXHANGSENG:HSI -->
                        <div class="block commodities-item">
                            <div class="commodities-header">
                                <span class="commodities-name">Hang Seng</span>
                            </div>
                            <div class="commodities-body">
                                <span class="commodities-price">24,345.87</span>
                                <span class="commodities-change commodities-change-up"><!-- +152.17 --> (+0.63%)</span>
                            </div>
                        </div>
                    </div>                </div>
</div></aside>
                      

</div>
</div>
</div><!--EndContainer-row-->
</div> <!--EndContainer -->


<footer class="footer container-row navbar navbar-bottom navbar-dark bg-dark text-center">

<!-- Nav container -->
    <div class="container container-no-padding">


          <div class="menu-footer-container"><ul id="menu-footer" class="nav navbar-nav footer-nav"><li id="menu-item-84134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84134"><a href="https://test.edelsonwave.com">Home</a></li>
<li id="menu-item-84254" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84254"><a href="https://www.edelsonwave.com/category/real-wealth/">Real Wealth</a></li>
<li id="menu-item-84136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84136"><a href="https://www.edelsonwave.com/archives/">Archives</a></li>
<li id="menu-item-84255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84255"><a href="https://www.edelsonwave.com/larry-edelson/">Larry Edelson</a></li>
<li id="menu-item-84457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84457"><a href="https://www.edelsonwave.com/contact/">Contact</a></li>
<li id="menu-item-84256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84256"><a href="https://www.edelsonwave.com/category/cycle-forecasts/">Cycle Forecasts</a></li>
<li id="menu-item-84138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84138"><a href="https://www.edelsonwave.com/sitemap/">Sitemap</a></li>
</ul></div>



    </div>
<!-- End nav container -->

    <div class="spacer-white"></div>

    <div class="footer-addthis clearfix">
        <div class="addthis_inline_follow_toolbox"></div>
    </div>

    <div class="terms">
        &copy; 2017 Weiss Research, Inc. All rights reserved.
    </div>

    </footer>

</div>

<script type='text/javascript' src='https://www.edelsonwave.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/real-wealth\/brexit-its-now-reality\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.edelsonwave.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.edelsonwave.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.edelsonwave.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/real-wealth\/brexit-its-now-reality\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.edelsonwave.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.edelsonwave.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/real-wealth\/brexit-its-now-reality\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.edelsonwave.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<script type='text/javascript' src='https://cdn.moneyandmarkets.com/reports/js/bootstrap/3/bootstrap.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsonwave.com/wp-content/themes/weiss_core-theme/js/material.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsonwave.com/wp-content/themes/weiss_core-theme/js/ripples.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsonwave.com/wp-content/themes/weiss_core-theme/js/js.cookie.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsonwave.com/wp-content/themes/weiss_core-theme/js/jquery.dropdown.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsonwave.com/wp-content/themes/weiss_core-theme/js/custom.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.edelsonwave.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.edelsonwave.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.edelsonwave.com/wp-content/plugins/woocommerce-segmentio-connector/assets/js/segmentio.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.edelsonwave.com/wp-content/plugins/woocommerce-segmentio-connector/assets/js/segmentio-actions.js?ver=4.7.3'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
wooSegmentioSendData(`{"api_key":"0KIENTXioCATWMzGUMgdzsT7kXtoDdSW","async":"yes","event":"Viewed Post","properties":{"title":"Brexit: It\u2019s Now Reality","category":"Real Wealth"},"user_id":null,"traits":{"ip_address":"172.31.8.102","visit_time":"Tue, 28 Mar 2017 16:12:23"},"options":{"context":{"library":{"name":"analytics-woocommerce","version":"1.6"}}}}`);
                    
 });
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5829d00cd9f233ef&async=1"></script>
  </body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Content Delivery Network via Amazon Web Services: CloudFront: s3n.edelsonwave.com

 Served from: www.edelsonwave.com @ 2017-03-28 16:12:23 by W3 Total Cache -->